CTC187 remote control doesn't function/ breaks up picture



I have a 32 inch RCA with a CT187CH3 chassis. I got it 2nd hand so I
don't know any of it's service history. Had no picture or sound got,
Resoldered multiple spots on board and then got an hourglass shaped
raster. Resoldered a diode CR4403 I think and got picture back.
Picture looks great tunes and adjusts fine with manual
buttons on front of set.


But when I use a working RCA remote on the set..doesn't matter if I hit

volume up/down or channel up/down I get the same result. Picture
breaks up and sound cuts out..sometimes picture/screen blacks out..as
soon as I let off the button picture returns on the same station and
volume setting as before. I get the same result regardless what key on
the remote I hit.


I think I may have caused a solder bridge somewhere...Anybody have an
idea where? or any other ideas. Like what pins on an IC might control
the remote? and be a problem? I did some soldering around the outside
of the tuner grounds? could I have screwed something up there?


I tried to clear up some potential solder bridges with some solder
wick...and the remote did work for about 5 minutes then went right back

to same behavior.


I am a novice so give me advice in detail.


Thanks


Spit

.