Re: Can Macsyma be run under Windows Vista?





Frank Kampas wrote:
I have computers running XP, Vista and SuseLinux. I'd rather not have two computers running different windows operating systems.
Perhaps VMWare is the best solution.



I have a version of Macsyma 2.1 for Windows 95/98, an old install
disk of Windows 98, that I just installed on a laptop Intel Core Duo 2 running Mandriva 2008 Linux and VMware Workstation 6.02, with a 30 days
evaluation license. The whole thing needs an amazing modest file, in todays standard, of less than 300MB. Macsyma 2.1 itself requires about 1/10 of that. Macsyma works as expected.

Dan





.